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Inserito un nuovo report : Quantity Production Chart.

Il report viene richiamato scegliendo la voce “11 – Quantity Production Chart”.

Nella maschera di configurazione è possibile scegliere il tipo di timeline da utilizzare, il modo con cui
indicare i numeri di periodi nel grafico, e le serie particolari da mostrare nel grafico.
E' necessario inoltre selezionare uno o più nodi foglia della WorkClass library da considerare nel calcolo
della curva: è possibile selezionare solo nodi che abbiamo la stessa unità di misura.

Il report ottenuto mostra la distribuzione delle quantità installate o stimate ai vari cutoff presenti nella
timeline selezionata. Il datadate corrente viene evidenziato in colore rosso.
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Inserito un nuovo report : Performance & Trend Analysis.

Il report viene richiamato scegliendo la voce “08 – Performance & Trend Analysis”.

Nella maschera di configurazione è possibile scegliere che tipo di struttura (Weighting Structure, Activity
Structure o WorkClass Structure) utilizzare nel report e da dove prendere i valori di Actual (se dallo
Schedule o da C3).
E' possibile scegliere il tipo di timeline da utilizzare, il modo con cui indicare i numeri di periodi nel
grafico e quanti livelli dell'albero mostrare nel report.
Quindi è necessario selezionare la serie sulla quale confrontarsi all'interno dello stesso progetto oltre che i
valori limiti di parametro SPI per le quali considerare un progress di un particolare nodo critico,
preoccupante, buono o eccezionale.
E' possibile inoltre scegliere un altro progetto TMS sul quale fare i confronti.

Il report ottenuto mostra l'albero selezionato con tutti i nodi fino al livello indicato. Per ogni nodo sono
riportati i seguenti valori:

Peso
Progress cumulato fino al datadate su Planned e su Actual
Varianza in giorni rispetto al baseline indicato e rispetto al forecast indicato.
Valore SPI rispetto al baseline indicato con indicatore grafico relativo in base ai parametri indicati
nella configurazione (critico, preoccupante, buono o eccezionale).
Valore del trend in giorni rispetto al baseline indicato con indicatore grafico che esprime sia il
miglioramento o il peggioramento rispetto al cutoff precedente sia il miglioramento o il
peggioramento rispetto al pianificato.
progress degli ultimi 3 cutoff della timeline prima del datadate corrente.
progress al datadate corrente
progress previsto al datadate corrente.
progress previsto per i successivi 3 cutoff della timeline successivi al datadate corrente.

Tutti questi valori sono sommarizzati anche ai livelli superiori dell'albero e mostrati anche su un Grand
Total finale.

TMS-670Nota:
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Inserito un nuovo report : Milestone Reports (Summary & Detailed).

Il report viene richiamato scegliendo la voce “09 – Milestone Reports”.

Nella maschera di configurazione è possibile selezionare i seguenti dati:

•    Compare with: determina su quale spread baseline (early o late) andare a fare i controlli dei milestones
per determinare quali sono stati realizzati nei tempi previsti e quali no e quali, eventualmente sono nuovi.

•    Organize by: determina quali nodi di attività utilizzare per visualizzare l’albero dei raggruppamenti
dei vari milestones presenti. In questo controllo si può anche scegliere l’ordine con il quale questi nodi
devono essere considerati. E’ presente anche il nodo speciale di nome “CUT OFF DATES” che, se
selezionato, fa uscire un raggruppamento con tutte le date di cutoff della timeline selezionata che arrivano
fino al datadate corrente.

•    Summary Table only: determina a seconda del proprio check quale tipologia di report fare uscire, se
uno di sommario o uno di dettaglio.

•    Mask float: valido solo nel report di tipo dettaglio, determina se la colonna “Total Float” viene
visualizzata o meno.

•    Sort Milestones by: valido solo nel report di tipo dettaglio, stabilisce in quale modo devono essere
ordinate le varie milestone nelle viste di dettaglio.

•    Filter: determina se e quali filtri devono essere fatti sui milestone considerati e mostrati nel report. I
milestones eventualmente filtrati da questa configurazione non vengono considerati ed è come se non
fossero presenti nel progetto selezionato.

•    Timeline: determina la timeline da considerare, valida solo nel caso si scelga il nodo “CUT OFF
DATES”, come già indicato in precedenza sopra.

Il report ottenuto può essere di due tipi a seconda della possibilità scelta (sommario o dettaglio).
Nel caso di sommario viene mostrato l'albero di tutti i valori dei nodi selezionati nel quale, per ogni nodo,
sono riportati i seguenti valori:

Codice
Descrizione
Numero milestone totali
Numero Milestone dovuti entro la data corrente rispetto al baseline indicato
Numero Milestone raggiunti entro la data corrente
Numero Milestone dovuti ma non raggiunti entro la data corrente

Nel caso di dettaglio, su ogni nodo viene visualizzato l'elenco di ogni milestone con seguenti ulteriori
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dettaglio, ogni ogni seguenti
informazioni:

data pianificata nel baseline indicato
data di raggiungimento effettivo
data eventuale di raggiungimento previsto
varianza in giorni attuale o prevista

Patch Situation 01.000.06.00

Inserito un nuovo report : Milestone Chart

Il report viene richiamato scegliendo la voce 10-Milestone Charts

Nella maschera di configurazione è possibile selezionare :

la serie da rappresentare cioè il numero di Milestones distribuite temporalmente in base allo Schedule
considerato(BL1 Early, BL1 Late, BL2 Early, BL2 Late, Actual, Foreacast Early, Forecast Late)

Il tipo di Timeline da utilizzare

Il Filtro da applicare utilizzando esclusivamente uno degli Schedule "Activity Codes" importati

Il report puo' essere ottenuto in due formati:

Senza flag su "Histogram" rappresenta il numero di Milestones sotto forma di Curva

Con Flag su "Histogram" rappresenta il numero di Milestones sotto forma di Istogramma

Il Report ottenuto mostra la distribuzione cumulata del numero di Milestones in base alle varie
distribuzioni selezionate e al tipo di formato richiesto.

TMS-672Nota:
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Inserita un nuovo comando : Distribution Profiles

Attivabile da Main Menu con Project > Get & Process Data > Distribution Profiles

Il Distribution Profile è una curva di distribuzione delle Budget Units applicata ad ogni singola attività e
solo nel caso in cui si utilizzi un import di Files Excel generici esportati da Oracle Primavera P6 o MS
Project.

Ad ogni profilo definito da utente viene assegnato un Codice e una Descrizione.

Il Profilo definisce la regola di ripartizione del parametro di peso (Budget Units) per tutta la durata
dell’attività .

Se non viene specificato alcun profilo TMS distribuisce in forma lineare il parametro assegnato.

Il profilo viene customizzato assegnando una Percentuale di Progress Cumulato a fronte di una
Percentuale di durata.

Viene anche mostrato un chart che mostra il progress di periodo e cumulato che viene automaticamente
addattato al cambiare dei valori imputati

TMS divide la durata della attività in 11 incrementi da 0 a 100

Ad ogni incremento di durata viene quindi assegnata una Percentuale cumulata di progress

E’ possibile creare un numero illimitato di profili

E’ possible applicare globalmente il singolo profilo ad un gruppo di attività appartenenti ad un certo nodo
di un certo livello di Main Weighting Structure e ad uno specifico Spread Type (Baseline 1, Baseline 2,
Current)

Per ogni specifico Spread Type è possibile applicare la selezione suddetta solo alle attività con durata
superiore a “X” giorni.

Di fatto, in attività con breve durata il profilo (diverso da quello lineare) risulta quasi ininfluente quindi,
in questo caso, verrebbe applicata sempre la distribuzione lineare.

TMS-699Nota:
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Da questa versione ogni file di backup di progetto TMS contiene al proprio interno anche tutti i file
esterni riferiti dal progetto stesso: file di dati (P6, MS Project o generici), file di template e file di logo per
le stampe.

Al momento di fare il restore di uno di questi file viene proposta all'utente una maschera con tutti i file
contenuti nel restore nella quale l'utente può decidere, file per file, se ripristinare il file stesso ed anche in
quale percorso (eventualmente diverso dall'originale) effettuare il ripristino.

TMS-705Nota:
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Nuova Feature : Chart Rendering

Questa nuova Feature è attivabile da menu con scelta Tools > Chart Renderer

Sono previsti tre contesti in cui è possibile attivare il Chart Renderer :

1) Contesto "Main Weighting Structure":

Posizionadosi con il cursore su un livello di Main Weighting Structure (dopo aver attivato il Chart
Renderer) è possibile visualizzare una "Pie Chart" che riporta i valori di peso % dei nodi della Main WS
allo stesso livello.
Spostandosi al livello successivo la "Pie Chart" si adegua alla nuova selezione

2) Contesto "Progress View":

Posizionandosi con il cursore su un livello della "Progress View"(dopo aver attivato il Chart Renderer) è
possibile visualizzare una o piu Curve di Progress in funzione delle serie selezionate nella Progress View
Stessa.

Spostandosi al livello successivo il chart si adegua in base al nuovo nodo selezionato

3) Contesto "Edit Progress"

In Get & Process Data > Edit Progress > Edit Baseline Progress (dopo aver attivato il "Chart
Renderer" posizionandosi su una specifica attività è possibile visualizzare in una curva di progress le
distribuzione BL1 Early, BL1 Late, BL2 Early, BL2 Late

In Get & Process Data > Edit Progress > Edit Actual Progress > Edit WS Lowest Level Actual
Progress (dopo aver attivato il "Chart Renderer") posizionandosi su uno specifico "Main WS Lowest
Level" è possibile visualizzare con un istogramma la distribuzione Actual di progress fino al Cut off
corrente

In Get & Process Data > Edit Progress > Edit Actual Progress > Edit P6 Actual Progress (dopo aver
attivato il "Chart Renderer") posizionandosi su una Attività è possibile visualizzare con un
istogramma la distribuzione Actual di progress fino al Cut off corrente

E' possibile (se necessario) effettuare un ricalcolo al livello superiore con il comando "WS Node
Recalculate"

In Get & Process Data > Edit Progress > Edit Actual Progress > Edit WC Lowest Level Progress (dopo
aver attivato il "Chart Renderer") posizionandosi su una specifica Work Class è possibile visualizzare con
un istogramma la distribuzione Actual di progress fino al Cut off corrente
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In Get & Process Data > Edit Progress > Edit Actual Progress > Edit C3 Actual Progress (dopo aver
attivato il "Chart Renderer") posizionandosi su una Attività (il cui progress è stato ricavato da C3
Module) è possibile visualizzare con un istogramma la distribuzione Actual di progress fino al Cut off
corrente

E' possibile (se necessario) effettuare un ricalcolo al livello di Work Class con il comando "WC Node
Recalculate"

In Get & Process Data > Edit Progress > Edit Forecast Progress (dopo aver attivato il "Chart
Renderer" posizionandosi su una specifica attività è possibile visualizzare in una curva di progress le
distribuzione Actual, Forecast Early, Forecast Late.

Ognuno dei suddetti chart generati può essere salvato in excel

Ogni Chart ha anche una TAB "Data" che mostra i valori numerici rappresentati

Facendo Click su Chart Renderer sono disponibili ulteriori comandi utilizzabili per il posizionamento
ottimale del chart sullo schermo in particolare:

Floating
Dockable
Tabbed Document
Auto-Hide
Dock to > Left - Right, Top, Bottom

Patch Situation 01.000.06.00

Inserito un nuovo report : Summary Quantity Schedule.

E' stato modificato il report dalla voce “02 – Summary Progress Schedule” in modo tale che nella combo
box di nome Distribution Type sia possibile scegliere anche "Period Quantities" e "Cumulated
Quantities".

Selezionando una di queste due nuovi voci, nel report già presente, è possibile selezionare come tipi di
strutture solo WorkClass Structure e Activity Structure relative a C3.

Il relativo report, a tabella, mostra la schedulazione di progress di quantità sulla timeline selezionata
relativamente ai vari nodi foglia di struttura e di tutte le attività ad essi associate.

Lo stile del report è identico a quanto già presente per le altre configurazioni già presenti in precedenza.

TMS-720Nota:
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